var6:=(2*CLOSE+HIGH+LOW)/4;

var7:=LLV(LOW,13);

var8:=HHV(HIGH,13);

var9:=EMA((var6-var7)/(双,大智慧公式:反弹线,傲剑凌云var8-var7)*100,13);

varA:=EMA(0.667*REF(var9,1)+0.333*var9,2);

多:var9,COLORRED, LINETHICK0;

空: EMA(0.382*REF(var9,2)+0.618*var9,12),color00ff00;

STICKLINE(var9>varA,var9,varA,4,0), COLORRED, LINETHICK2;

STICKLINE(var9<=varA,var9,varA,4,0), COLORYELLOW ,LINETHICK2;

cymm:=MA(CLOSE,13)>REF(MA(CLOSE,13),1)*1.004 and MA(CLOSE,1)/MA(CLOSE,241)>1 and MA(CLOSE,1)/MA(CLOSE,241)<1.11,COLORGREEN;

cymm1:=cymm and 双,大智慧公式:反弹线,傲剑凌云FILTER(cymm竹甲虫,7);{过滤7天内再次出现的阳线}

草原牧马:if(cymm1,50,0),color00ff00;

一阳三线:if(cross猫娘向前冲(c,ema(c,55)) and cross(c,ema(c,89)) and cross(c,ema(c,144)),50,0),COLORRED,linethick2;

va1:=ref((((hhv(h,110)双,大智慧公式:反弹线,傲剑凌云-llv(l,110))/llv(l,110))/llv(l,110)),1)<=(6.4/100) and c>=ref(hhv(h,110),1) and barscount(c)>110;{前110日在上下6.4%的起伏收拾而且今天打破}

打破盘整:if(va1,50,0),COLORFF00FF;

趋势线:=((3*SMA((CLOSE-LLV(LOW广州大学数字广阔,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)- 2*SMA(SMA((CLOSE-LLV(LOW,双,大智慧公式:反弹线,傲剑凌云27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50);

开端反弹: IF(CROSS(趋势线,21),50,0),color0099ff,linethick2;

ma1:=eMA(CLOSE,5);

ma2:=eMA(CLOSE,少女漫画大全10);

ma3:=EMA(CLOSE,20);

ma4:=EMA(CLOSE,30);

sx:=cross(MA1,MA2) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

or cross(MA1,MA4) AND c>o AND c>REF(C,1) AND C/REF(C,1维生素b1服用有六忌)>=1.018

or cross(MA2,MA3) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

or cross(MA1,MA3) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018,colorff00ff;{三线粘合}

三线粘合:if(sx,50,0全球直播之绝地生计),colorwhite;

a1:=CLOSE网王之海妖的旋律/REF(CLOSE,1)>=1.05 AND HIGH/CLOSE<1.0001 AND MA(CLOSE,90)/CLOSE>=1.15;

a2:=a1 AND COUNT(a1,20)=1;

短线快枪:if(a2,50,0),colorffcc66,linethick2;

stickline(草原牧马>0,15,草原牧马*1.1,1,0),poinomoanitdot,colorwhite;

sti陈毅喝墨水ckline(草原牧马>0 and 草原牧马<400,30,草原牧马,1,0),colorred,linethick1;

stickline(草原牧马>0,15,草原牧马*0.6,5,0),color00ff00,linethick5;

stickline(草原牧马>0,15,草原牧马*0.4,5,0),color00ff00,linethick7;

stickline(草原牧马>0,15,草原牧马*0.2,5,0),colorff00ff,linethick7;

stickline(一阳三线>0,15,一阳三线*1.1,1,0),pointdot,colorwhite;

stickline(一熊锌淇阳三线>0 and 一阳三线<400,30,一阳三线,1,0),coloryellow,linethick1;

stickline(一阳三线>0,15,一阳三线*0.6,5,0),colorred,linethick5;

stickline(一阳三线>0,15,一阳三线*0.4,5,0),colorred,linethick7;

stickline(一阳三线>0,15,一阳三线*0.2,5,0),coloryellow,linethick7;

stickline(打破盘整>0,15,打破盘整*1.1,1,0),pointdot,colorwhite;

stickline(打破盘整>0 and 打破盘整<400,30,打破盘整,小兔gaara吧1,0),colorred,linethick1;

stickline(打破双,大智慧公式:反弹线,傲剑凌云盘整>0,15,打破盘整*0.6,5,0),colorff00ff,lineth双,大智慧公式:反弹线,傲剑凌云ick5;

stickline(打破盘整>0,15,打破盘整*0.4,5,0),colorff00ff,linethick7;

念君思断肠

stickline(打破盘整>0,15,打破盘整*0.2,5,0),colorffcc66,linethick7;

stickline(开端反弹>0,15,开端反弹*1.1,1,0),pointdot,colorwhite;

stickl钻钘ine(开端反弹>0 and 开端反弹<400,30,开端反弹,1,0),colorred,linethick1;

stickline(开端反弹>0,15,开端反弹*0.6,5,0),color0099ff,linethick5;

stickline(开端反弹&梁汉豹gt;0,15,开跳动的人生始反弹*0.4,5,0),color0099ff,linethick7;

stickline(开端反弹>0,15,开端反弹*0.2,5,0),color00ff00,linethick7;

stickline(三线粘合>0,15,三线粘合*1.1,1,0),pointdot,colorwhite;

stickline(三线粘合>0 and 三线粘合<400,30,三线粘合,1,0),colorred,linet田爱青hick1;

stickline(三线粘合>0,15,三线粘合*0.6,5,0),colorwhite,linedfe008thick5;

stickline(三线粘合>0,15,三线粘合*0.4,5,0),colorwhite,linethick7;

stickline(三线粘合>0,15,三线粘合*0.2,5,0),co超级微信百笑lorred,linethick7;

stickline(短线快枪>0,15,短线快枪*1.1,1,0),pointdot,colorwhite;

stickline(短线快枪>0 and 短线快枪<400,30,短线快枪,1,0),color卿嫁无夫red,linethick1;

stickline(短线快枪>0,15,短线快枪*0.6,5,0),colorffcc66,linethick5;

stickline(短线快枪>0,15,短线快枪*0.4,5双,大智慧公式:反弹线,傲剑凌云,0),colorffcc66,linethick7;

stickline(短线快枪>0,15,短线快枪*0.2,5,0),color0099ff,linethick7;